توسعه دهندگان و اعضای انجمن موزیلا اشکالات ایمنی حافظه را در فایرفاکس 81 و فایرفاکس ESR 78.3 گزارش کردند.

برخی از این اشکالات شواهدی از امکان تغییر محتویات حافظه را نشان می دهد و ما تصور می کنیم که با تلاش کافی می توان از برخی از این موارد برای اجرای کد دلخواه استفاده کرد. این آسیب پذیری بر Firefox ESR <78.4 ، Firefox <82 و Thunderbird <78.4 تأثیر می گذارد.

لینک منبع

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

*

code